
 

 

 

  

This manual is a quick guide for GoCybetix Timer Version 2.3.x to get acquainted with the 

basic installation and use of this software.  

GoCybetix Timer is a powerful software designed by Fatunla# Company Limited for the total 

management of a network of computers, user control access and security.    
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GOCYBETIX TIMER 

QUICK GUIDE  

1. System Requirement  

The requirements to properly configure and use  GoCybetix Timer are 
as follows: 
 

 Hardware  
 A working TCP/IP network 
 Internet Connection 
 2 or more Computers or Thin Client Systems with the 

configurations: 
 

- For Server 
o 1GHZ Processor or more 
o 1 GB RAM or more  

(For more than 20 client systems 2GB RAM or more)  
o 100MB free disk space 

 
 

- For Client 
o 1GHZ Processor or more 
o 512MB RAM or more 
o 50MB free disk space 

 
 

Note: When using Thin Clients or Cloud computing systems, the 
server will require more processor speed, free disk space and memory 
depending on the number of systems. 

 

 Software  
 Microsoft Windows XP2/7/8 
 GoCybetix Server Software 
 GoCybetix Client Software 
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2. Installation and Configuration 

GoCybetix has two setup files. One specifically designed for the server (GoS20xx.exe) and the other for 
the client systems (GoC20xx.exe).  

The installation of the client software can be done on as many systems as required to serve as the 
clients, but it should only be installed on the server software on a system which should be the server, 
because all clients must be connected to a server for GoCybetix to be able to manage all the systems 
on the network at the same time. If you install more than one server software on the network, some 
GoCybetix clients will try to connect to one server and the others the second server, thus sharing 
control. 

 

 Installation of GoCybetix  

 If you do not already have copies of GoCybetix Server and Client setup files, you can download 
them from our website (http://www.gocybetix.com/download). 

 Click on GoCybetix Server or GoCybetix Client download file in the table on the web page. The 
most recent versions are normally on top of the download table. 

 A window pops up, with options to Open/Run, Save or Cancel. Click on Open/Run. 
 If you clicked on Save, you will be prompted to save the file in a location in which you will need 

to manually run the file (the server default filename is GoS20xx.exe and the client 
GoC20xx.exe), but if you clicked on Open/Run, GoCybetix will run immediately after the 
download is completed. If you have a problem downloading, click on Click Here in the Thank 
You page. Downloading may take several minutes depending on your internet connection 
speed.  

 After download is complete and setup file is running, follow the instructions on the setup wizard 
by clicking on the Next button till the installation starts and is completed. After installation, it is 
best you read the ReadMe file before loading GoCybetix. If you are reinstalling a copy of 
GoCybetix Server it is best you backup your data before installation. 

 After installation is complete you can launch GoCybetix. 
 The default Username and Password for both the Server and Client is: 

 
Username: ADMINISTRATOR 
Password: TIMER 
 
Note: It is advisable you change the default password immediately after installation. To change password you must 
login into the server or client as an administrator. Click on File menu and click ‘Change password’ to change server 
password; and click on Tool menu and click ‘Change Client Password’ to change client password. The client 
password becomes unavailable immediately after the clients gets connected to the server for security purpose, if the 
client password has not been changed from the server. 

  

http://www.gocybetix.com/download
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 GoCybetix Registration 

GoCybetix offers free 4 users’ license that can only connect four (4) systems to the server with 
limited features, but to connect the number of systems you desire and enjoy the full features of 
GoCybetix, you will need to obtain a license. 
 
A license is a unique code that will be supplied by us when we confirm your payment. Check out 
the different kinds of licenses and cost at http://www.gocybetix.com/pricing. This code is used to 
activate or register the shareware version of GoCybetix Server. Contact sales@gocybetix.com 
for more details on payment. 
 
Once you have obtained a license code, you can 
now register GoCybetix Timer server (The code is 
only used on the server).  

 
Anytime you see this dialog box, you must know 
that GoCybetix needs to be registered. Click the 
“Register” button and you will be redirected here.  
 
If you are registering a new code, simply fill in 
your details and enter your registration code here. 
After that click on “Register Now”, your code and information will be automatically sent to u s for 
verification on our web server, and if successful you will be prompted, and your GoCybetix 
Server will be updated to the number of users purchased.   
 
If you have already registered and want to reregister, simply check “Already registered before?”, 
fill in your registration code  and click auto-register. If the registration is successful, restart 
GoCybetix Server for auto-register to immediately take effect or else the auto-registration will 
take effect within an hour. 

  

http://www.gocybetix.com/pricing
http://gocybetix.com/tools/instantmail.asp?tomail=sales@gocybetix.com
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 Configuration of GoCybetix  
Configuring GoCybetix is easy but certain things must be put in place to make. 

 
1. Make sure that windows firewalls are turned off or GoCybetix is added as an exception 

or allow GoCybetix server to communicate through a                                                                                                                                                                
firewall. To do this go to your control panel, and go to windows firewall. 

 
 

2. Make sure the local area network is ready and the IPs are on the same subnet i.e 
192.168.1.1, 192.1681.2, 192.168.1.3 … 192.168.1.254 

3. If you are using windows vista, 7, 8 and above, then you will need to set the GoCybetix 
compatibility to windows XP2 or XP3 and then register GoCybetix server again, if not 
GoCybetix Server will return back to free 4 users’ license and generated tickets will not 
work.  

 
To set GoCybetix compatibility, you must first shutdown 
GoCybetix Server if it is running, then right click on 
GoCybetix Server Icon on your desktop. Then Click on 
Troubleshoot compatibility, then the program compatibility 
troubleshooter will automatically set a compatible mode with 
window Vista, 7, 8 or above. Try the recommended settings 
and save it afterward. Then reregister GoCybetix Server 
and everything will work normally. 
 
You can also manually set GoCybetix compatibility by 
selecting properties instead of Troubleshoot compatibility, 
and then selecting the Compatibility tab. 
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Connecting Client to Server 
Trying to connect the GoCybetix server to the client is one of the most important and 
technical part of using GoCybetix Timer. However, GoCybetix Server has created several 
ways to make this process easy by running an automatic search for the clients periodically 
on server and likewise on the client. This should connect the clients provided the firewalls on 
the server is put off or the firewall permits the GoCybetix Server to communicate through the 
firewall on the network. 

 
 

If this process is not successful, you can manually 
connect the clients to the server by logging in to the 
client with username ADMINISTRATOR and default 
Password TIMER. Click on option on the client and 
enter password to get to the client option. 

 
 
 
 
 
 

On the top right corner of the GoCybetix Server is the 
current IP being used by the program, this is what 
must be entered into the client option under Server 
Name/IP Address and press Apply or OK. Normally if you entered the correct Server IP, the 
client should connect to GoCybetix Server if it is running and also the ping status in the 
client option should be green. For example we have on the sample picture with 192.168.1.2 
as the Current IP on the server; this was entered into the client option and a connection was 
made to the server. The background colour of the GoCybetix Client should turn from blue to 
the black once a connection is made. 
 
GoCybetix Server provides you also with a Configuration Wizard which will also guide you 
through working GoCybetix Timer for the first time. You can find this under the Help Menu. 
 
Note: If the Current IP on the server is not correct, you may change this from the File menu > Select Server IP. 
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Application and Use 

 

 Option 
GoCybetix Server has eight (8) tabs on standard version and extra tab for POS in the 
professional version. 
 

 
To launch GoCybetix Server Option, you must first login as administrator or privileged user, then 
click Tool Menu > Option.  
 
If you do not login to GoCybetix Server, the full menu of GoCybetix will not be visible other than File and 
Help menu. You will need to click on log off … in the File menu, enter username and password, and then 
click login. 

 

Title bar containing No. of Users license 

Current IP of Server used for connection 

GoCybetix Server Quick Menu  

GoCybetix Server Main Menu  

GoCybetix Display Tab  

GoCybetix Display Tab  

Refresh List of GoCybetix Client 

Restriction of Ticket log in 

Quick Client Action Section  

GoCybetix Server Status Bar 
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General tab contains the basic configuration for GoCybetix like enabling GoCybetix to load at 
windows start up, set the server IP and port, etc. 
 
User Account tab allows you to add/remove or manage the privileges of users of GoCybetix 
Server. The Administrator is an inbuilt user which cannot be deleted. 
 
Client Option tab is the area that allows you make changes to the client’s settings without 
going to do them individually on the server. You can also make restrictions to programs and 
websites that are permitted to run on the clients. 
 
Ticket Setting tab contains the settings for tickets like the title, address that will be on the ticket, 
the size of the ticket i.e. small, medium or large ticket format, etc. You can also set the time 
range in which generated tickets can work. 
 
Automated Action tab has a listed of automated tools that helps make your task easy. Task 
like automatic shutdown, pausing of client time when there is no internet available. 
 
Maintenance tab has backup and restore tools to back up your tickets. You will also find the 
Clean Up tool which helps clean up redundant log files and data. 
 
Print Monitor tab is the where the printer tools of GoCybetix is enabled to manage printing. By 
default it is disabled. 
 
Quick-Ticket tab makes generating ticket easy. If you have different sets of templates for your 
ticket for example of 30 minutes, 60 minutes and so on, you can set it up here once, so that 
when you are generating tickets, you simply select the template you want to use without the 
need of re-entering them over and over again. 
 
Include/Exclude tab Helps you restrict a client from parting in certain settings or restrict a 
clients to work with only certain tickets. 
 
POS tab (professional version only) allows                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
GoCybetix connect to hardware POS to print ticket. POS hardware helps give a more accurate 
accounting. 
 

 Printing Ticket 
 
To print tickets, you must first login as an 
Administrator or privileged user, then click on 
Ticket or go to Option menu > |Generate 
Ticket. You will be prompted for a password to 
continue to the Ticket Generation Dialog box.  
 
Printing a new Ticket is easy, simply enter the 
hour(s) and min(s), the number of tickets to 
print and the cost you want displayed on it. 
Click Generate New Ticket(s) and click Yes 
when prompted to print ticket. A preview of the 
ticket will be shown. Click printer button to print 
the ticket. 
 
When you print a ticket with Flexible Expiration Date, the ticket will expire on the set number of 
days only after it is first used; but for Fixed Expiration Date, the tickets will expire on the set 
number of days after it is generated whether it is used or not. 
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 Report 
GoCybetix timer’s report is detailed and easy to understand. To view the various reports of 
GoCybetix i.e. Ticket used, Cost summary, Ticket generated, Server log, etc., first login as an 
Administrator or privileged user, then click on Report on the Quick menu or go to Tool menu > 
Click Report Summary. Select the kind of report you want to see, the date range and click View 
Report. 
 

 Backup/Restore 
To back up or restore your ticket, first login as an Administrator or privileged user, then click on 
option on the Quick menu or go to tool menu > Option > Click Maintenance > Select Backup to 
create a backup file of current ticket database or Restore to reload a saved backup > Select 
backup location or locate restore file by clicking”…” > then Click Backup Now or Restore from 
Backup. GoCybetix Backup Extension filename is .gbk and note that is advisable to back up to 
an external storage in case of a hard disk crash. 
 

Uninstallation and Reinstallation 

When considering uninstalling or reinstalling GoCybetix Server, you must always back up your 
database, in order to avoid total data loss; and if reinstalling GoCybetix, Use GoScandisk which you 
locate at program > GoCybetix Timer > Tool or if GoCybetix is still booting up, you can login as an 
administrator or privileged user > go to Tool menu > GoScandisk. GoScandisk can help resolve the 
issue of damaged database, backup database and also replace missing or corrupt GoCybetix files. 

 Uninstalling 
Nevertheless, to uninstall GoCybetix Server or Client, shutdown the software. For the client, you 
will need to Type the username SHUTTIMER and password TIMER, if it has not been changed 
from the default to shutdown GoCybetix Client. Then go to Control Panel > Add or Remove 
Program > Click on GoCybetix Server or Client > Press add/remove. 
 

 Reinstalling GoCybetix 
See Page 2 – Installation of GoCybetix 
 

 Reregistering GoCybetix 
See Page 3 – GoCybetix Registration 
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Frequently Asked Questions 

1. What is GoCybetix Server?  
GoCybetix Server is a timer software that keeps unauthorized users from entering a system except with 
a password which gives them limited access time as the Administrator pleases. With GoCybetix Server, 
Several clients can be connected and monitored at the same time. GoCybetix is primarily designed for 
Cyber Cafés but can be used for other purposes. 

2. What is GoCybetix Client?  
GoCybetix Client is a timer software that keeps unauthorized users from entering a system except with 
a password which gives them limited access time as the Administrator pleases. The GoCybetix Client 
can work independently of its Server but with minimal features. With GoCybetix Server, Several clients 
can be connected and monitored at the same time, and more features are available to the client(s). The 
clients connect to the server through a network. 

3. How do I install or Start GoCybetix Server and Client?  
To be able to start GoCybetix Client you must have installed it in your system, if you agree with the 
license agreement. If you have installed GoCybetix already then you can jump to the next paragraph. If 
you have not installed GoCybetix, then enter the GoClient.exe file after downloading it. Follow the 
instructions untill you finish. That will be all about installing GoCybetix Client. The GoCybetix Server is 
also installed in the same way as the Client. The default installation filename is GoServer.exe. 

To Start GoCybetix you should first know that the default password for the in-built account called the 
Administrator is TIMER for both the Server and Client.. To login with this account, you type 
Administrator in the username box and then type TIMER as the password and then press Enter or click 
on Login. To make GoCybetix automatically type Administrator set the cursor on the username box and 
press CTRL + A together, and for Solotimer, which is also an inbuilt account of the Client, set the focus 
on the username box and press CTRL + S together. 

4. How do I Connect GoCybetix Clients to GoCybetix Server?  
Once you have your GoCybetix Server installed and is on a network, then you can connect your 
GoCybetix Client through a network (the Clients must be on a network in which a system with 
GoCybetix server is installed and running). If you have your Clients on the network, then you must 
know your Server IP address or name. To get this you can go to the Configuration Wizard of the Server 
and find out the list of available IPs on the Server. On getting this, you log in with the Administrator 
account, as you know the default password is TIMER and can be changed. After logging in you click on 
the + sign at the upper left corner of the timer. The menu expands, then you click on Option and Option 
in the list or press CTRL + F9. The Administrator Password is required again and must be entered to 
continue to GoCybetix Client option. This is for security reasons. Once you are in the Option, you can 
set the IP address or the name of the Server in a box provided for it. After doing this, click on apply or 
Ok to save your changes. There is a server ping tool that indicates if a connection to the server is good 

or bad. With this you can know if the specified address is valid. If a Server name is entered 
then the ping tool will not function properly. If your server IP is not static then it is 

best to use your Server name. If it doesn't work then you will have to use the server IP which may 
require changing if the server IP is not static. The server can also use the Configuration Wizard to 
connect the client automatically without going to each server. GoCybetix does most of the Connection 
automatically. You can get more information for GoCybetix Server by clicking Help. 

5. What is Administrator?  
Administrator is an in-built account in GoCybetix which gives you an unlimited access to enter the 
system and also access to the options of the client independently of the server. With this account you 
can setup your client in the way you want. This account cannot be removed but can be disabled from 

http://gocybetix.com/license.asp
http://gocybetix.com/download
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the server. It can also shutdown GoCybetix. On the Server, it is the only account that can never be 
removed. 

6. What is Solotimer?  
Solotimer is an in-built account with Administrator that only exist on the Clients. It gives access to the 
computer but with limitations. A time has to be specified on it and will then count down. It also doesn't 
have access to Exit or the options of the GoCybetix Client. The main purpose of Solotimer account is to 
allocate time directly from the client. 

7. What is the minimum system requirement for GoCybetix Client and  Server?  
The minimum requirement of the Server varies according to the Server (See List in Pricing). The 

minimum requirement of the GoCybetix client is 266MHz II processor, 64MB RAM and 20MB free 

hard disk space. Anything lower than this may cause programs to crash and slow down your system. 

8. Why do my system or GoCybetix crash?  
If your system crashes you may be out of memory. If your System meets the necessary System 
requirement, then go to Client option to view the available memory left on the Computer. Read your 
Help to know how to get to your Client Option. 

9. GoCybetix Server doesn't run?  
If GoCybetix doesn't run, first try to run GoCybetix Scandisk before trying to reinstall it. Check for 
scandisk under Start Menu > Program > GoCybetix > Server > Tools > Scandisk. You can get 
information on how to install GoCybetix at How do I install or Start GoCybetix Server and Client, if you 
chose to reinstall GoCybetix Server. 

10. Why does my GoCybetix reload after shutting it down?  
If GoCybetix reloads after closing it, you must go to GoCybetix Client option and uncheck "Reload 
Timer if closed". In version 2.2.7 and above, this will not stop it. It automatically reloads after every min 
for security purpose. 

11. How can I shutdown my system?  
To shutdown GoCybetix you must first close GoCybetix or you go to GoCybetix Option and click on 
shutdown and press yes when asked if you want to shut down or you can type SHUTDOWN as the 
username and type in the administrator's password in Password or you can shut down all the clients 
from the server. 

12. How can I stop GoCybetix from starting when my computer is starting?  
To stop GoCybetix from starting when your computer is booting into windows, you go to GoCybetix 
Client Options and uncheck "Load at Startup" and apply but this doesn't apply to the version 2.2.7 
above because it loads before the login screen of windows as a service. 

13. Can I disable Administrator and Solotimer?  
You can disable Administrator and Solotimer but this can only be done from GoCybetix server Option. 
Go to the Client Section and effect the necessary changes. 

14. Can I enable Administrator and Solotimer when Clients are connected?  
You can enable Administrator and Solotimer on the Clients when connected. On default, the inbuilt 
Administrator and Solotimer are disabled when GoCybetix Clients are connected to the GoCybetix 
Server. Go to the Client Section of the GoCybetix Server Option and effect the necessary changes. 

15. How do I make my Log off, Shutdown Control Panel and drives show/hide again?  
To show or hide my Log off, Shutdown Control Panel and drives you go to GoCybetix Option and click 

http://gocybetix.com/pricing
http://gocybetix.com/FAQ/#3


 

GoCybetix Quick Guide 
 

1
1

 
on Winlock button. This takes you under the Winlock section, you then uncheck the options you want to 
show and check the ones you want to hide. To set everything to the GoCybetix Client default settings 
click reset to Restore Default Settings and click apply or you can set all the clients from the Server. To 
do this go to Options in the Tool Menu after login as an administrator and then click the Client Section. 
Make the necessary changes and apply. You should know that some changes will require the Clients to 
restart. This Changes can also be made from the Server for all Clients. Go to the Client Section of the 
GoCybetix Server Option and effect the necessary changes. 

16. How can I stop the message showing the status of my memory when I start GoCybetix?  
To stop the message showing the status of your memory when starting GoCybetix Client, you will have 
to go to GoCybetix Client Option and check the "Disable Memory Check". That will be all. 

17. The GoCybetix Client doesn't connect to the GoCybetix Server?  
GoCybetix Clients can only connect to GoCybetix Server if the server is on a network with Client(s). If 
not, GoCybetix can never connect to the server. To know if your computer is on a network with your 
server. You can click on Start Menu of Windows and click on RUN. Type "PING 192.168.0.1 -t" where 
192.168.0.1 is the IP address of your server. If the result is "Request Timed Out" then your server or 
client is definitely not on the network or not configured for the network. Contact your Network 
Administrator for help on that. If the Pinging shows "Reply from ......." then your computer is on the 
same network. The Latest Version has a Configuration Wizard that will help you through the connection 
process but normally the connection process is done automatically. You should try entering the IP of 
the server and Server name in the space provided in the Client Option after login to Administrator 
mode. Sometimes when your clients are on static IPs, GoCybetix may not connect to the server. If this 
arises, please ensure you are configured to DHCP server. One other reason your client may not 
connect to the server is if a firewall is on your server or client. It will be best if you configure your firewall 
to allow GoCybetix Server or client to make communication. Another reason the server won't connect is 
if there is a virus on that system. See Windows XP not connecting... 

18. Can I change GoCybetix Colour?  
You can change your GoCybetix Client's colour but only when the Client is connected to GoCybetix 
server. 

19. Can I change GoCybetix pictures?  
You can change the pictures on GoCybetix Client. Go to GoCybetix Client Option and click on "Select 
Dir". Change the picture directory to the directory where you now want to show pictures. GoCybetix 
Client only supports pictures in JPG, GIF and BMP format. You can decide to just add pictures instead 
of changing the directory. You can do this by copying the pictures in the supported format to the images 
directory in the GoCybetix Directory. 

20. Where does some Pictures come from?  
Pictures from time to time are downloaded from the GoCybetix's Website.  

21. Does GoCybetix Client Require maintenance?  
Maintenance is only regularly required on the Server because of accumulated log files and redundant 
data storage. To clear this you will have to use the Clean Up tool in the Tool Menu on GoCybetix 
Server. Check the necessary action and click on Clean Up. It is important to do a periodic Clean Up to 
keep GoCybetix in top performance. 

22. I forgot my Server Adminisrator password?  
If you have forgotten your Server Administrator's password, please contact us to reset the password for 
you at support@gocybetix.com. 

http://gocybetix.com/tools/instantmail.asp?tomail=support@gocybetix.com
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23. I forgot my Client's Administrator or User password?  
If you have forgotten your GoCybetix Client's Password then you will have to change it from the 
GoCybetix Server. Login as an Administrator in the GoCybetix Server and go to the Tool menu, Click 
on either the Change Admin or User Password and type in the new password.  

24. How do I register GoCybetix Server?  
To register GoCybetix Server you must first be running GoCybetix Server and logged in as an 
Administratort. Click on the Help Menu, then 'Register Now ...'. A Registration form is shown. Complete 
the form correctly and enter the Registration Code you obtained after paying for GoCybetix or 
requesting for a trial. If you do not have a Registration Code, Click here to know how to get one. After 
completing the Registration form click on Register now. (Warning: You must be connected to the 
Internet to register GoCybetix) Wait for the registration process to be completed on the Server, then 
you will be prompted if your Registration process was successful or not. 

25. How do I move GoCybetix Server to another system or unregister GoCybetix?  
To register your GoCybetix Server on another system with the same Registration code, you have to 
unregister the code from the current server with the registration code. To unregister, you must be 
logged in as an Administrator type Account. Click on the Help Menu, then on 'Unregister llicense'. Enter 
the Registration Code you used in registering and Click on 'Unregister License'. If the registration code 
is valid and unique to the server it will be unregistered. Then you can redo the registration process as 
illustrated above on the new GoCybetix Server you want to register. (Note: your Internet account 
information will be deleted when you unregister). It is always advisable to unregister GoCybetix Server 
and backup your database, if you want to format and reinstall your System. Also, GoCybetix Server 
now has an Autoregister process which will help you reregister that allows you reregister even though 
you didn’t unregister before. Simply click on already register, enter your code and click autoregister. 

26. Why did GoCybetix Server unregister itself and how do I re-register it?  
GoCybetix will automatically unregister if your Registration code doesn't exist again, your GoCybetix 
Server was re-installed again and your registry and database was affected or your Windows registry 
modified or your registration is locked. To avoid this from happening, run GoCybetix server on one 
Windows Server Account alone.  

To resolve this, you re-register your GoCybetix Server as illustrated above, if your registration code is 
locked you will have to contact or read below about registration code lock. If your server becomes 
unregistered for a certain reason and you tried registering GoCybetix again and you are told that you 
are already inuse on another server. GoCybetix allows unregistering your registration code from our 
site under your registration information area, if there is no communication with your server in 3 days or 
you can try Autoregister on the registration form of GoCybetix Server. You are given 20 times to 
manually unregister your code and register. 

27. Why is my registration code locked and how can I unlock it?  
Your registration Code can only be locked if the same registration code is used on more than one 
server at the same time. (Note: Your Registration code should only be known by you). To unlock your 
Registration Code will cost a fee. Contact us at support@gocybetix.com for more details. 

28. How do I upgrade my registeristion code to a higher one?  
Upgrading your License is as easy as telling us. Just pay the necessary difference of upgrade and fill 
out the payment form or email sales@gocybetix.com. You don't have to re-register or get another 
Registration Code. It is that easy. To get more information on the difference Licenses and Cost, see 
Pricing. 

29. How can I retrieve my login password?   
If you can't remember your login password, just click go to on http://gocybetix.com/forgot and enter the 

http://gocybetix.com/register
mailto:support@gocybetix.com
http://gocybetix.com/payment.asp
http://gocybetix.com/pricing
http://gocybetix.com/pricing
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email you used in registering. Your password and other details will be sent to you. Your registration 
code is concealed for security purpose. To get your registration code you will have to fill a more 
detailed form http://gocybetix.com/forgot/code.asp to do that now. 

30. How can I get retrieve my registration code?  
If you have forgot your registration code you will have to fill the form on 
http://gocybetix.com/forgot/code.asp. If the information you filled are correct, your registration code will 
be sent to you via email. 

31. How can I get more help?  
To get more help you can read the help document that is packaged with your GoCybetix Server and 
Client. You can also contact us at support@gocybetix.com or call us (see www.gocybetix.com/contact). 

32. Can't find my Server Menu or Toolbar?  
If some or all your toolbar and menu are missing, you have not logged into GoCybetix properly but have 
started with the Autostart user mode, which is enabled when you mark Load at Startup in GoCybetix 
Server Options or if you have logged out of your account. The Autostart user allows the Server to start 
without logging in first, allowing client connection but restricting user intervention on the Server. To 
login, Click on File -> Log Off... Enter a Username and Password to show the appropriate menu and 
toolbar. Different toolbar and menu appear for the three different user accounts in GoCybetix (i.e 
Administrator Account, User Account and Viewer Account), each having different security access 
levels. 

33. Can't load GoCybetix or a section of GoCybetix? (e.g. Generate Ticket or register form)  
If you can't load GoCybetix or any Section of GoCybetix, you may have to restart your computer. If this 
problem persist then probably some necessary files are corrupt, run GoScandisk which you will find 
under tools menu or go to Start Menu in windows and Click Program->GoCybetix Timer->Server-
>Tools. Please Download a fresh copy of GoCybetix and reinstall GoCybetix, if necessary. See 
upgrading GoCybetix to prevent data lost. 

34. How can I run a trial of GoCybetix for all my Systems?  
Just contact info@gocybetix.com or call 08023033220, 08033588821 and let us provide a 10 days trial 
for all your systems. 

35. All my Systems are not connecting or Server is not functioning properly?  
If your systems are not all connected, please ensure that you are registered or your license number is 
up to the number of your systems. The user license number is usually on top of the bar of your 
GoCybetix Server or See Help Menu > About. You can contact us to increase your license by paying 
the difference between your existing license and your present license. Check Pricing on our 
gocybetix.com. Also make sure you are using a server with the right System requirements which is also 
listed under Pricing. If the required system requirements are not met, your Server may not connect all 
you clients even though your license covers all your systems. Also it may be caused by malfunctioning 
of some of the Server functions. Also See Connecting GoCybetix Clients to Server 

36. Upgrading GoCybetix?  
The easiest way to update GoCybetix server is to run the update tool that now comes with the Server 
2.2.5 and above. Click your Start Menu - Program -GoCybetix - Server - Tools - Updater. One other 
way of upgrading GoCybetix is backing up your existing tickets first, reinstalling GoCybetix Server, re-
register and restore the backed up tickets. The backup and restoration tool are under the Maintenance 
section of your Server Option. See GoCybetix Server help to know more on using them (Press F1 on 
GoCybetix Server to load Help). The other way, is unmarking the database box in the list when asked 
what to install while running GoCybetix Server Setup. This method is good, if you are just repairing 
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damaged files of the same version of GoCybetix Server. Re-registering may not be necessary. 
Upgrading the Client just requires reinstalling a new client without any extra stuff.  

37. Changing GoCybetix Server Administrator's password in GoCybetix?  
To change your GoCybetix server password, you must first login as an Administrator account. Click on 
File menu > Change Password or Get to the Option panel and click on User Account. Type in the name 
of the account you will like to change password. Existing Accounts are listed at the right hand corner of 
the panel. Type in the new password twice in the space provided. Then Click in Add/Change and not 
Ok to take action. You will then be asked to enter the old password to complete the password change. 
This does Change your Clients Password. (See Changing Client's Admin and User Password) 

38. Tickets are showing Username of less letters? [Back to Top] 
Due to different fonts, printer different drivers and printer types, Ticket printed outs vary. In case you 
experience a different output (i.e. Username showing less letters) other than you expect, please select 
a different Ticket Print type.  

39. ActiveX error is showing?  
If ActiveX error is shown when launching a task on your GoCybetix server, an internal error most have 
occured. You will need to restart GoCybetix Server again. If this problem persist, please reinstall 
GoCybetix again. See Upgrading GoCybetix. 

40. My IP address is not listed in GoCybetix Configuration Wizard?  
If your IP address is not listed on GoCybetix list of available IPs as displayed on GoCybetix 
Configuration Wizard, you can add it manually. To do this, you will have to go to GoCybetix Server 
options. Under the general section, select the Custom Settings in Server Adaptor type and enter the IP 
address you will like to include. GoCybetix will then automatically add and use this IP address in 
connecting the clients. If your custom IP address doesn't exist, GoCybetix will not make a connection 
with the clients. 

41. I can't print or generate tickets?  
If you can't print your tickets, ensure that your system is printing on other programs. (e.g. Notepad) If 
other programs are not printing there must be a problem with your server's communication with your 
printer, Call your technician. If other programs are printing then you most likely should print. It is 
advisable to connect your printer directly to the server and not over a network. If there is a network 
problem then no printing will be able to go on and an ActiveX error may occur. See ActiveX error is 
showing? Also you may need to reinstall GoCybetix Server if PCL XL error or any unknown problem 
occurs. You should also try to reduce the resolution when printing to 300dpi, if your printer memory is 
not large enough. 

42. Changing Clients' Admin or Users Password?  
Your Server Admin's Password is different from the Client's Admin password. To Change the Client's 
Admin password, you will need to be logged in with an administrator account with proper authorization 
on GoCybetix Server. Click the Tools Menu -> Change Client's Admin password or Change Client's 
User Password. Enter the new Password in the box provide and press enter to take effect on the 
Clients. (see Changing Server's Administrator Password) 

43. Low Memory Message or Server not Browsing while client(s) Connected?  
If you have a low memory message, then you should upgrade your server memory, It is advisable to 
run Windows 2000 or higher in order to overcome this problem sometimes because windows 2000 and 
higher have better memory management. You can disable Low Server Memory message from Server 
Message Menu->Disable Low Memory Message. Low memory also causes the Server from browsing 
while client(s) are connected to it and can also reduce the number of clients connected to the server. If 
your computer is not browsing and the clients are not connected to the Server at all then you should 
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check the network connection of your Server to the network/hub or contact your Network Administrator. 
It is best you upgrade your server memory if it does not meet our requirement listed under Pricing. 

44. Web Storage account expired?  
If the message "Your Web Storage account has expired ...", then your ability to check your report online 
is expired. You will need to pay a fee of N500 per month to reactivate. This only applies to GoCybetix 
Standard license only. Note: This does not affect the use of GoCybetix Server. 

45. GoCybetix Client connecting and disconnecting?  
GoCybetix Clients connect and disconnect when there is a communication or network problem. One 
major reasonIf the message "Your Web Storage account has expired ...", then your ability to check your 
report online is expired. You will need to pay a fee of N500 per month to reactivate. Note: This does 
not affect the use of GoCybetix Server. 

46. Finding it hard to download GoCybetix Server or Client?  
If you are finding it hard to download GoCybetix Server or Client because your internet is slow or 
breaking we advise you use an internet download manager which can allow you to resume download 
even though it breaks or is slow. Click to download Download Accelerator for 
www.downloadaccelerator.com or any popular download manager. To download GoCybetix Server 
directly http://download.gocybetix.com/GoS2012.exe and for GoCybetix Client 
http://download.gocybetix.com/GoC2012.exe. To download older version of GoCybetix Server and 
Client go to GoCybetix download page. 

47. Difference between GoCybetix Standard and Professional License?  
See www.gocybetix.com/pricing/difference.asp to see the major difference between GoCybetix 
Standard and Professional license. 

48. Web Storage account not correct?  
Your webstorage is meant to be more accurate as from the version v2.2.6+ expect your server has not 
had communication with the GoCybetix Site. Your server should be allowed to browse in order for a 
communication to be made. As for lesser version the problem persist once an internet connection is not 
made earlier in the day. It is advisable for your allow your server to browse. If you don't want your 
server to be used to browse by anybody, you can use a password lock on the your internet explorer 
which you can get that under Internet Option. 

49. People breaking into GoCybetix Client?  
Normally GoCybetix Security from our v2.2.7 has a great security again malicious programs and much 
more but most times security is left in the hands of the Administrator. You can make a more secured 
setting for your clients from Server > Tools Menu> Option > Client Settings. If you still have problems or 
information about hacking, email us at abuse@gocybetix.com 
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